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Attention QuickBooks, Quicken, and Mint Users 
 
Fremont Bank migrated to a new online and mobile banking system on October 27th, 2020 and Quicken went 
live on November 4th, 2020.  This upgrade will require that you make changes to your QuickBooks or Quicken 
software, so please take action on or after November 11th to ensure a smooth transition. Conversion 
instruction are available below. 
 
Intuit aggregation services may be interrupted for up to 5 business days after November 4th, 2020. The following 
services may not work during the outage: 

· Quicken Win/Mac Express Web Connect  

· QuickBooks Online (QBO) Express Web Connect 

· Mint  
 
Please carefully review your downloaded transactions after completing the migration instructions to ensure no 
transactions were duplicated or missed on the register. 
 
If you have any questions, please contact us at (866) 222-6304. 
 

You will de-activate or re-activate your online banking connection to ensure that you get your current Quicken 

or QuickBooks accounts set up with the new connection. November 11th is the earliest date for completing the 

remaining steps on the conversion instructions. 

 

Conversion instructions 

· Mint – click HERE 

· QuickBooks Desktop – click HERE  

· QuickBooks Online – click HERE                                                    

· Quicken – click HERE 
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Mint Conversion Information 

 
As Fremont Bank has completed its system conversion, Mint aggregation services may be interrupted for up to 5 
business days after Nov 4th. Mint.com data is stored on Intuit cloud servers. Data is updated with every change and 
cannot restore data to a previous point in time. 
 
For a successful account update, do not log into your Mint.com until Nov 11th. 
 
During this time, the Mint.com server will automatically make the system conversion for your activated accounts. If you 
login into Mint.com during this time, you may see duplicate accounts or an error displayed. Please do not attempt to 
change the status or make any changes in Mint.com during this time. After 5 business days (Nov 11th), the accounts 
should reconcile showing your transaction history available. 
 
In the event that your accounts do not display current transactions after 5 business days (Nov 11th), you may log back 
into Mint.com and click refresh to update the account. After the download completes, click the Transactions tab to view 
up to 90 days of transaction history. 
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QuickBooks Desktop Conversion Instructions 
 

As Fremont Bank has completed its system conversion, you will need to modify your QuickBooks settings to ensure that 
your data connectivity transfers smoothly to the new system. This document contains instructions for both Windows 
and Mac, and both connectivity types (Direct Connect and Web Connect). 
 
To navigate this document, just click the link below that matches your product and connectivity: 
 
Instructions for One-Step Update initiated from within QuickBooks 
 
QuickBooks Windows Direct Connect - Page 4 
QuickBooks Mac Direct Connect - Page 4 
 
Instructions for Downloading a Web Connect file from your Online Banking Site 
 
QuickBooks Windows Web Connect - Page 5 
QuickBooks Mac Web Connect - Page 5 
 
IMPORTANT: If you currently use Direct Connect in QuickBooks to initiate Bill Payments, please complete the additional 
tasks at the link below. If you do not use Direct Connect Bill Pay or you only initiate Bill Payments from within your 
online banking site, these additional tasks are not required. 
 
QuickBooks Windows Bill Pay - Page 6 
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QuickBooks Windows Direct Connect 
 

On or After Nov 11th: 
 
1. Deactivate online banking connection for accounts connected to Fremont bank that is requesting this change. 

a) Choose Lists menu > Chart of Accounts. 
b) Right-click on the first account you would like to deactivate and choose Edit Account. 
c) Click the Bank Feeds Settings tab in the Edit Account window. 
d) Select Deactivate All Online Services and click Save & Close. 
e) Click OK for any alerts or messages that may appear with the deactivation. 
f) Repeat steps for any additional accounts that apply. 

 
2. Reconnect online banking connection for accounts that apply. 

a) Choose Lists menu > Chart of Accounts. 
b) Right-click on an account you would like to activate and choose Edit Account. 
c) Select Set Up Bank Feeds on the bottom of the popup screen and select Yes in the dialog box that will appear. 
d) Enter your institution's name in the search field and select Continue. 
e) Enter your Direct Connect credentials. Direct Connect might require credentials that do not match your online 

banking credentials. Contact your financial institution if your login information does not work. 
f) Ensure you associate the accounts to the appropriate accounts already listed in QuickBooks. Link to your existing 

accounts in the drop-down options labeled Select Existing or Create New. 
Important: Do NOT select “Create New Account” unless you intend to add a new account to QuickBooks. If 
you are presented with accounts you do not want to track in this data file, choose Do Not Add to QuickBooks. 

g) After all accounts have been matched, click Next and then click Done. 
 
 

QuickBooks Mac Direct Connect 
  
On or After Nov 11th:  
 
1. Deactivate online banking connection for accounts connected to financial institution that is requesting this change. 

a) Choose Lists > Chart of Accounts. 
b) Click the first account you would like to deactivate and choose Edit > Edit Account. 
c) Choose Online Settings in the Edit Account window. 
d) In the Online Account Information window, choose Not Enabled from the Download Transactions list, click Save. 
e) Click OK for any alerts or messages that may appear with the deactivation. 
f) Repeat steps for any additional accounts that apply. 

 
2. Reconnect online banking connection for accounts that apply. 

a) Choose Banking > Online Banking Setup. 
b) Type your institution's name in the search field, then click Next and follow the instructions in the setup screen 
c) Select Yes, my account has been activated for QuickBooks Online Services in the Online Banking Assistant 

window, click Next. 
d) Enter your Direct Connect credentials. Direct Connect might require credentials that do not match your online 

banking credentials. Contact your financial institution if your login information does not work. 
e) For each account you wish to download into QuickBooks, click Select and Account to connect to your existing 

account’s registers. 
f) Click Next, and then click Done. 
g) Repeat this step for each account that you have connected to this institution. 
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QuickBooks Windows Web Connect 
 
On or After Nov 11th: 
 
1. Deactivate online banking connection for accounts connected to Fremont bank that is requesting this change. 

a) Choose Lists menu > Chart of Accounts. 
b) Right-click the first account you want to deactivate and choose Edit Account. 
c) Click the Bank Feeds Settings tab in the Edit Account window. 
d) Select Deactivate All Online Services and click Save & Close. 
e) Click OK for any alerts or messages that may appear with the deactivation. 
f) Repeat steps for any additional accounts that you need to deactivate. 

 
2. Reconnect online banking connection for accounts that you deactivated. 

a) Log in to your financial institution's online banking site and download your transactions to a QuickBooks (.qbo) 
file. 
Note: Take note of your last successful upload. Duplicate transactions can occur if you have overlapping 
transaction dates in the new transaction download. 

b) In QuickBooks, choose File > Utilities > Import > Web Connect Files. Locate your saved Web Connect file and 
select to import. 

c) In the Select Bank Account dialog select Use an existing QuickBooks account. 
Important: Do NOT select “Create a new QuickBooks account” unless you intend to add a new account to 
QuickBooks. 

d) In the drop-down list, choose your QuickBooks account(s) and click Continue. Confirm by selecting OK. 

 
QuickBooks Mac Web Connect 
 
On or After Nov 11th:  
 
1. Deactivate online banking connection for accounts connected to the Fremont bank that is requesting this change. 

a) Choose Lists > Chart of Accounts. 
b) Select the first account you would like to deactivate and choose Edit > Edit Account. 
c) Select Online Settings in the Edit Account window. 
d) In the Online Account Information window, choose Not Enabled from the Download Transactions list and click 

Save. 
e) Click OK for any dialog boxes that may appear with the deactivation. 
f) Repeat steps for any additional accounts that apply. 

 
2. Reconnect online banking connection for accounts that apply. 

a) Log in to your financial institution’s online banking site and download your transactions into to a QuickBooks 
(.qbo) file. 
Important: Take note of your last successful upload. Duplicate transactions can occur if you have overlapping 
transaction dates in the new transaction download. 

b) In QuickBooks, choose File > Import > From Web Connect. Use the import dialog to import your saved Web 
Connect file. 

c) In the Account Association window, click Select an Account to choose the appropriate existing account register. 
Important: Do NOT select “NEW” under the action column unless you intend to add a new account to 
QuickBooks. 

d) Click Continue and OK for any dialog boxes that require action. 
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QuickBooks Windows Bill Pay 
 

Only complete these tasks if you currently initiate Bill Payments from within QuickBooks Windows. 
 
On or After Nov 11th: 
 
Note: This section only applies if Fremont Bank will support Bill Payments initiated from within QuickBooks Windows 
after the system change. 
 

 Re-create Your Bill Payments. 
 

 If you need help re-creating payments, choose Help > QuickBooks Help. Search for Pay a Vendor Online and 
follow the instructions. 



 

7  

QuickBooks Online Conversion Instructions 
 

As Fremont Bank completes its system conversion, you will need to modify your QuickBooks Online settings to ensure 
that your data connectivity transfers smoothly to the new system. This document contains instructions for both 
connectivity types (Express Web Connect and Web Connect). 
 
IMPORTANT: Express Web Connect will not be available until 5 business days after Nov 4th, so please utilize another 
connectivity type if you need transaction updates during this downtime. 
 
To navigate this document, just click the link below that matches your product connectivity: 
  
Instructions for One-Step Update initiated from within QuickBooks Online 
 
QuickBooks Online Express Web Connect - Page 8 
 
Instructions for Downloading a Web Connect file from your Online Banking Site  
 
QuickBooks Online Web Connect - Page 8
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QuickBooks Online Express Web Connect 
 
On Nov 11th  
Disconnect online banking connection for accounts connected to the Fremont Bank that is requesting this change. 

1. Select Banking from the left column. 
2. Click the account you want to disconnect, then click the Pencil Icon on the corner of that account box. 
3. Click Edit Account Info. 
4. Check the box next to Disconnect this Account on Save. 
5. Select Save and Close. 
6. Repeat steps for any additional accounts that apply. 

 
Complete after Nov 11th: 
1. Reconnect online banking connection for accounts that apply. 

a) On the Banking page, click Add Account in the upper-right side of the screen. 
b) Type your financial institution’s name and choose the correct option from the results. 
c) Enter your financial institution credentials and click Continue. Express Web Connect uses the same credentials 

you use for your institution’s online banking. 
d) Provide additional information, if requested. 
e) Ensure you associate the accounts for your financial institution to the appropriate account already listed under 

which accounts do you want to connect? Choose the matching accounts in the drop-down menu. 
Important: Do NOT select “+Add New” unless you intend to add a new account to QuickBooks Online. If you 
are presented with accounts you do not want to track in this QuickBooks Online Company, Uncheck the box next 
to the Account Name. 

f) After all accounts have been matched, click Connect and then click Finish. 
 
2. Exclude Duplicate Transactions. 

a) Select Banking from the left column. 
b) In the For Review section, click the checkboxes for the transactions you want to exclude. 
c) Choose Batch Actions > Exclude Selected. 

  
QuickBooks Online Web Connect 
 
On Nov 11th: 
1. Disconnect online banking connection for accounts connected to Fremont Bank that is requesting this change. 

a) Select Banking from the left column. 
b) Click on the account you would like to disconnect, then click the Pencil Icon on the corner of that account box. 
c) Click Edit Account Info. 
d) Check the box next to Disconnect this Account on Save. 
e) Click Save and Close. 
f) Repeat steps for any additional accounts that apply. 
 

2. Reconnect online banking connection for accounts that apply. 
a) Download a Web Connect file (.qbo or .qfx) from your financial institution’s online banking site. 
b) In QuickBooks Online, choose Banking from the left column. 
c) Click File Upload in the upper-right side of the screen and use the upload dialog to locate the Web Connect file 

you downloaded in step a. 
d) Choose the appropriate account from the drop-down menu under QuickBooks Account and then click Next. 

Important: Do NOT choose “+Add New” in the drop-down menu unless you intend to add a new account to 
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QuickBooks Online. 
e) When the import is finished, click Let's go! 
f) Review the For Review tab on the Banking page to view what was downloaded. 
g) Click Next, and then click Done. 
h) Repeat this step for each account that you have connected to this institution. 
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Quicken Conversion Instructions 
 

As Fremont Bank completes its system conversion, you will need to modify your Quicken settings to ensure that your 
data connectivity transfers smoothly to the new system. This document contains instructions for both Windows and 
Mac, and all three connectivity types (Direct Connect, Express Web Connect or Web Connect). 
 
IMPORTANT: Express Web Connect will not be available until Nov 11th, so please utilize another connectivity type if you 
need transaction updates during this downtime. There is no delay for Web Connect or Direct Connect (if supported) 
 
To navigate this document, just click the link or links below that match your product and connectivity: 
 
Instructions for One-Step Update initiated from within Quicken 

  
Quicken Windows Direct Connect and Express Web Connect - Page 11 
 
Quicken Mac Direct Connect and Quicken Connect - Page 11 
 
Instructions for Downloading a Web Connect file from your Online Banking Site 
 
Quicken Windows Web Connect - Page 12 
Quicken Mac Web Connect - Page 12 
 
 
IMPORTANT: If you currently use Direct Connect in Quicken to initiate Bill Payments, please complete the additional 
tasks at the link below. If you do not use Direct Connect Bill Pay or you only initiate Bill Payments from within your 
online banking site, these additional tasks are not required. 
 
Quicken Windows Bill Pay - Page 13 
Quicken Mac Bill Pay - Page 13
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Quicken Windows Direct Connect and Express Web Connect 
 
On Nov 11th: 
 
1. Deactivate online banking connection for accounts connected to the Fremont Bank that is requesting this change. 

a) Choose Tools > Account List. 
b) Click Edit on the account to deactivate. 
c) In Account Details, click Online Services. 
d) Click Deactivate. Follow prompts to confirm deactivation. 
e) Click the General tab. 
f) Delete Financial Institution and Account Number information. Click OK to close window. 
g) Repeat steps for any additional accounts that apply. 

 
2. Reconnect the online banking connection for your accounts. 

a) Choose Tools > Account List. 
b) Click Edit on the account you want to activate. 
c) In Account Details, click Online Services and then choose Set up Now. 
d) Type your institution’s name in the search field and click Next. 
e) Enter your financial institution credentials. 
· Express Web Connect uses the same credentials you use for your institution’s online banking login. 
· Direct Connect might require credentials that do not match your online banking credentials. 

Important: If your credentials do not work, contact your financial institution. 
f) Ensure you associate the accounts to the appropriate accounts already listed in Quicken. Select Link to an 

existing account and select the matching accounts in the drop-down menu. 
Important: Do NOT choose “Create a new account” unless you intend to add a new account to Quicken. If you 
are presented with accounts you do not want to track in this data file, choose Ignore – Don’t Download into 
Quicken or click Cancel. 

g) After all accounts have been matched, click Next and then Done. 

 
Quicken Mac Direct Connect and Quicken Connect 
 
On Nov 11th: 
 
Activate the online banking connection for accounts connected to the Fremont Bank that is requesting this change. 
1. Click your account in the Accounts list on the left side. 
2. Choose Accounts > Settings. 
3. Select Set up transaction download. 
4. Enter your financial institution name in the search field, select the correct option and click Continue. 
5. Enter your financial institution credentials. 
· Express Web Connect uses the same credentials you use for your institution’s online banking login. 
· Direct Connect might require credentials that do not match your online banking credentials. 

Important: If your credentials do not work, contact your financial institution. 
6. In the “Accounts Found” screen, ensure you associate each new account to the appropriate account already listed in 

Quicken. Under Action, choose Link to pick your existing account. 
Important: Do NOT select “ADD” in the Action column unless you intend to add a new account to Quicken. 

7. Click Finish. 
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Quicken Windows Web Connect 
 
On Nov 11th: 
 
1. Deactivate online banking connection for accounts connected to Fremont Bank that is requesting this change. 

a) Choose Tools > Account List. 
b) Click Edit on the account to deactivate. 
c) In Account Details, click Online Services. 
d) Click Deactivate. Follow prompts to confirm deactivation. 
e) Click the General tab. 
f) Delete Financial Institution and Account Number information. 
g) Click OK to close window. 
h) Repeat steps for any additional accounts. 

 
2. Reconnect online banking connection for accounts that apply. 

a) Download a Quicken Web Connect file from your financial institution’s online banking site. 
b) In Quicken, choose File > File Import > Web Connect (.QFX) File. 
c) Use the import dialog to select the Web Connect file you downloaded. An “Import Downloaded Transactions” 

window opens. 
d) Choose Link to an existing account. Select the matching account in the drop-down menu. Associate the imported 

transactions to the correct account listed in Quicken. 
· Repeat this step for each account you have connected to this institution. 

 
Quicken Mac Web Connect 
 
On Nov 11th:  
 
Activate online banking connection for accounts connected to Fremont Bank that is requesting this change. 
 

1. Select your account under the Accounts list on the left side. 
2. Choose Accounts > Settings. 
3. Select Set up transaction download. 
4. Enter your financial institution name in the search field, select the correct option and click 
5. Continue. 
6. Log into your financial institutions online banking site and download your transactions to your computer. 
7. Important: Take note of the date you last had a successful connection. If you have overlapping dates in the 

web-connect process, you may end up with duplicate transactions. 
8. Drag and drop the downloaded file into the box titled Drop download file. Choose Web Connect 
9. for the “Connection Type” if prompted 
10. In the “Accounts Found” screen, ensure you associate each new account to the appropriate account already 

listed in Quicken. Under the Action column, click Link to pick your existing account. 
11. Important: Do NOT select “ADD” in the Action column unless you intend to add a new account to Quicken. 
12. Click Finish. 
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Quicken Windows Bill Pay 
 
Only complete these tasks if you currently initiate Bill Payments from within Quicken Windows. 
 
On or Before Nov 11th: 
 
Note: This section only applies if Fremont Bank will support Bill Payments initiated from within Quicken 
Windows after the system change. 
 

 Re-create Your Bill Payments. 
 

 If you need help re-creating payments, choose Help > Quicken Help. Search for Create an online 
Payment and follow the instructions to create and transmit an online payment. 

 
Quicken Mac Bill Pay 
 

Only complete these tasks if you currently initiate Direct Connect Bill Payments from within Quicken Mac. 
 
On or Before Action Date Nov 11th  
 
Note: This section only applies if Fremont Bank will support Bill Payments initiated from within Quicken Mac 
after the system change. 
 

 Re-create Your Bill Payments. 
 

 For assistance with re-creating payments, choose Help and search for Adding online Bill Pay 
transactions. Follow the instructions to create and transmit an online payment. 
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OFX Post-Conversion Troubleshooting Guide 
 
Top 3 Post-Conversion Troubleshooting Issues 

 
This resource document is designed to help Financial Institutions troubleshoot the three most 
common post-conversion issues. These materials include instructions for both QuickBooks and 
Quicken. All links are clickable in the PDF. 
 

Issue 1: Duplicate Transactions After Reconnecting 
 

Symptoms You Can Use 
to Identify the Issue 

1. The most common report from customers is about duplicate transactions. 

2. Some customers may say their register is out of balance or that they are 
being asked to add an adjustment during reconciliation. 

 

Fix the Issue 1. If the duplicate transactions have not been added to the register, they 
can be deleted individually prior to accepting. 

2.  If the transactions have already been added to the register, they can be 
deleted from the register individually or in groups. 

 

QuickBooks Knowledge Base 

Article 

Delete transactions from Online Banking 
Center: 
http://intuit.me/2DIAsRp 

Quicken Details 

If there are too many transactions to delete 
individually, or the customer finds it difficult to 
follow the instructions to delete multiple 
transactions, restore a backup file and download the 
transactions again. 
 
Important: If the backup was not made right before 
following the conversion instructions, the customer 
must manually delete the transactions. 

Quicken Knowledge Base Articles 

 

Edit and Delete Downloaded Investment Transactions: http://bit.ly/2kramvM 

 
Delete Transactions: http://bit.ly/2krgMvc 
 
Problem Description: http://bit.ly/2wCJIEF 

http://intuit.me/2DIAsRp
http://intuit.me/2DIAsRp
http://intuit.me/2DIAsRp
http://bit.ly/2kramvM
http://bit.ly/2krgMvc
http://bit.ly/2wCJIEF
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Issue 2: Duplicate Accounts After Reconnecting 
 

Symptoms You Can Use to 
Identify the Issue 

Customers report that they are unable to link to an existing account, that they 
are prompted to create a new account, or that they are only given the choice 
to add a new account.  

 
Fix the Issue 

1. First, confirm that all accounts have been deactivated, including inactive 
(QuickBooks) or hidden (Quicken) accounts. 

2. Then, if you’re working in QuickBooks, delete any downloaded 
transactions that do not match the register in the Online Banking Center. 
If you’re working in Quicken, delete the duplicate accounts. 

3. Finally, repeat the reconnection steps. 
 

QuickBooks Knowledge Base 

Articles 

Add and match Bank Feed transactions: 
http://intuit.me/2B9Uhy0 
 
Hide mistakenly-added accounts: 
http://intuit.me/2FMgCFr 

Quicken Knowledge Base Articles 

If the customer was prompted to create a new 

account: http://bit.ly/2lRtHTV 

 
If the customer needs to delete an account: 

http://bit.ly/2xMcZvq 

 

If the customer needs to hide an account: 

http://bit.ly/2lQGuWU 

 

Issue 3: Connected/Reconnected the Incorrect Account 
 

Symptoms You Can Use  
to Identify the Issue 

 
Customers report that their transactions are downloading into the wrong 
account. 
 

1.  
2.  
3.  
4.  

 Fix the Issue 

1. First, open the account register for the incorrectly linked account. 

2. If the transactions have not yet been accepted into the register in 
QuickBooks, delete them in the Online Banking Center. Then, 
deactivate the account. If the transactions have not yet been 
accepted into the register in Quicken, delete the transactions. 

3. If the transactions have already been added to the register in 
Quicken or QuickBooks, restore a backup. 

4. Finally, repeat the reconnection steps. Be sure the customer links to 
the correct account when reconnecting. 

 

QuickBooks Knowledge Base 

Article 

Delete Non-matching Transactions: 

http://intuit.me/2wCoXZO 

Quicken Knowledge Base Article 

Handling Transactions in the Wrong Account: 

http://bit.ly/2lMnoV1

http://intuit.me/2B9Uhy0
http://intuit.me/2B9Uhy0
http://intuit.me/2FMgCFr
http://intuit.me/2FMgCFr
http://bit.ly/2lRtHTV
http://bit.ly/2lRtHTV
http://bit.ly/2xMcZvq
http://bit.ly/2xMcZvq
http://bit.ly/2lQGuWU
http://bit.ly/2lQGuWU
http://intuit.me/2wCoXZO
http://intuit.me/2wCoXZO
http://bit.ly/2lMnoV1
http://bit.ly/2lMnoV1
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